AWS outage affecting a few LMS Tools
Resolved
We are pleased to report that the previous issues have been resolved. We apologize for any inconvenience you may have experienced as a result. You may need to clear your cache or restart your browser for the pages to load correctly. If you have any questions or need further assistance, please contact the COLTT Help Desk at 956-882-6792 or 956-665-5327.
Posted Jun 13, 2023 - 16:17 CDT
Investigating
We are currently impacted by an AWS outage affecting some of our LMS tools. We have identified issues accessing Class Collaborate sessions, accessing SoftChalk lessons, and accessing other tool provider integrations. If you have any questions or need further assistance, please contact the COLTT Help Desk. We apologize for the inconvenience.
Posted Jun 13, 2023 - 15:51 CDT
This incident affected: Blackboard Collaborate Ultra and Third Party Integrations (SoftChalk Cloud).