Blackboard Learn - Global DNS Issue
Resolved
The issue affecting random users to access Blackboard has been resolved. If you continue having problems, we would suggest clearing your web browser cache and doing a DNS flush. Please contact our COLTT Help Desk at (956) 882-6792 or (956) 665-5327 for assistance.
Posted Apr 27, 2023 - 08:30 CDT
Monitoring
While we are confident that the DNS issue has been resolved, we understand that some users may still experience problems. This is because the DNS server propagation process may not have been completed for those connected to certain Internet Service Providers (ISPs). However, please be assured that this issue will resolve itself over time as the Time to Live (TTL) on the ISP DNS servers expires, and the servers update accordingly.
Posted Apr 26, 2023 - 15:41 CDT
Investigating
We are aware that random users may experience issues accessing Blackboard from the UTRGV portal or from the direct Blackboard login page (https://mycourses.utrgv.edu). These issues are related to some DNS changes done by Blackboard. The issue should resolve automatically. A workaround to fix this issue is to do a DNS flush. Please contact our COLTT Help Desk at (956) 882-6792 or (956) 665-5327 for assistance.
Posted Apr 26, 2023 - 10:10 CDT
This incident affected: Blackboard Learn.