Respondus Monitor Issue
Resolved
The AWS issues have been resolved and all Respondus services are working normally again.
Posted Dec 07, 2021 - 21:18 CST
Monitoring
AWS's services have partially recovered but have not yet made a full recovery. Respondus services are coming back online. We will continue to monitor the status and will provide updates as the situation changes. Thank you for your patience!
Posted Dec 07, 2021 - 17:13 CST
Identified
AWS is reporting they have identified the root cause of the outage and are actively working towards recovery.
Posted Dec 07, 2021 - 11:49 CST
Update
The AWS outage is affecting Respondus Monitor and the LockDown Browser Dashboard. LockDown Browser exams delivered on Chromebook and iPad devices are affected by the outage (Windows and MacOS are fine). StudyMate Campus is also affected.
Posted Dec 07, 2021 - 10:53 CST
Update
The AWS outage is affecting Respondus Monitor and the LockDown Browser Dashboard. Exams that only use LockDown Browser are working fine.
Posted Dec 07, 2021 - 10:42 CST
Investigating
There is a widespread AWS outage that is currently affecting Respondus Monitor.
Posted Dec 07, 2021 - 10:41 CST
This incident affected: Respondus Lockdown Browser and Monitor.