Panopto System Maintenance - July 28th from 7 p.m. to 11:30 p.m.
Completed
The scheduled maintenance has been completed.
Posted Jul 28, 2023 - 23:31 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2023 - 19:00 CDT
Scheduled
Panopto support engineers will be doing an upgrade that requires some downtime. Panopto services will be unavailable on Friday, July 28, 2023, from 7 p.m. to 11:30 p.m. If you encounter any issues after this maintenance window, we recommend refreshing your web browser and logging in again to Blackboard. For additional assistance, please contact our COLTT Help Desk at: 956-882-6792 (Brownsville) / 956-665-5327 (Edinburg).
Posted Jul 28, 2023 - 19:00 CDT
This scheduled maintenance affected: Panopto.