Panopto - Scheduled Maintenance
Completed
The scheduled maintenance has been completed.
Posted Jan 09, 2022 - 00:00 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2022 - 20:00 CST
Scheduled
On Saturday, Jan. 8th 2022, the Panopto Cloud will be updated with the latest features and improvements. These updates will require downtime. We expect up to 4 hours of downtime, with a target start time of 8:00 p.m. (CST).

During the downtime, you will not be able to access videos on your Panopto site and any attempts to upload from recording clients will result in a "Server unable to connect" message. We apologize for the inconvenience.
Posted Dec 06, 2021 - 09:46 CST
This scheduled maintenance affected: Panopto.