Respondus Monitor Issue
Resolved
The earlier issue with Respondus Monitor has been resolved and the system is running properly.
Posted Dec 08, 2021 - 13:25 CST
Update
Respondus Monitor - We continue to investigate issues that are affecting users from starting a Respondus Monitor proctoring session.
Posted Dec 08, 2021 - 12:12 CST
Investigating
We are investigating reports of users encountering errors when they attempt to start a proctoring session.
Posted Dec 08, 2021 - 10:50 CST
This incident affected: Respondus Lockdown Browser and Monitor.