Panopto Cloud - Degraded Performance
Resolved
AWS services are restored now and Panopto is operational.
Posted Dec 07, 2021 - 21:17 CST
Monitoring
AWS's services have partially recovered but have not yet made a full recovery. The Panopto Cloud services remain operational with degraded performance. Our operations team is continuing to monitor the situation.
Posted Dec 07, 2021 - 17:08 CST
Investigating
AWS is currently experiencing increased error rates in several services, some of which are affecting performance in the Panopto Cloud. The Panopto Operations team has partially mitigated the impact to our own services and continues to monitor.

Affected Infrastructure Components: Website, Video playback, Search, Recording/Uploading, Processing/Encoding, Integrations
Posted Dec 07, 2021 - 11:40 CST
This incident affected: Panopto.