Respondus Lockdown Browser - Test Password Issue
Resolved
A fix for the Respondus LockDown Browser password issue has been applied this morning and has corrected the problem. If you continue to encounter any Respondus password issues, please contact the COLTT Help Desk.
Posted Sep 24, 2020 - 12:52 CDT
Identified
Blackboard has identified the issue related to the “password is incorrect” error message and is actively working on a fix. We ask that if you encounter this error, to please use the provided workarounds. We apologize for the inconvenience this has caused.
Posted Sep 10, 2020 - 11:31 CDT
Update
Respondus has provided an additional workaround that you may use as a temporary solution while they work to resolve this issue.

Adding a password to your assessment:
1) Navigate to the LockDown Browser Dashboard and open the Test Settings.
2) Click on Password Settings.
3) Enter a password and provide this password to your students.

Your students will be prompted for this password when launching your exam from within the Respondus LockDown Browser.
Posted Sep 08, 2020 - 13:26 CDT
Investigating
We've received reports of students being unable to access a Blackboard test when Respondus LockDown Browser is enabled due to a Test password error. Our team is actively working with Respondus to resolve this issue. If you receive an email from a student stating that they received a "Password is incorrect" error message, then please follow these steps as a temporary workaround.

1) Navigate to the assessment's Test Options.
2) Change the test title to something completely different.
3) Remove the autogenerated password and click submit.
4) Navigate to the LockDown Browser Dashboard and open the Test Settings.
5) Select "Don't require Respondus LockDown Browser for this exam" and click Save.
6) Re-enable the LockDown Browser with your settings and click Save.

If you have any questions, please contact the COLTT Help Desk.
Posted Sep 08, 2020 - 10:52 CDT
This incident affected: Respondus Lockdown Browser and Monitor.