Issue with Knewton Alta Assessments
Resolved
We apologize for the issues with Knewton Alta's assessment engine. Knewton Alta partners at Learnosity have identified and corrected the root issue. All services should now be fully restored. Sorry for the inconvenience.
Posted Dec 13, 2023 - 13:27 CST
Identified
We apologize, but the assessment engine of Knewton Alta is currently experiencing an issue. Knewton Alta partners at Learnosity have identified a possible cause for the current incident and are working to resolve this issue as quickly as possible.

Please Note: All other functionality in Alta is not impacted at this time.
Posted Dec 13, 2023 - 12:06 CST
This incident affected: Third Party Integrations (Knewton Alta).