SoftChalk – Grades Not Syncing / "Submitting Lesson to ScoreCenter" Message
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 10:02 CST
Update
We are continuing to investigate this issue.
Posted Jan 01, 2021 - 09:59 CST
Investigating
We've received several reports of SoftChalk lessons getting stuck on the "Submitting Lesson to ScoreCenter" page after a student clicks on the Finish button. In some instances, we've also seen that a student's SoftChalk grade is recorded in the ScoreCenter, but is not sent to the Blackboard Grade Center. Our team is working with SoftChalk to find a resolution. However, below is a temporary workaround to sync SoftChalk grades to Blackboard.

Workaround:

While the lesson remains on the "Submitting Lesson to ScoreCenter" page, the student's attempt should still be captured in the ScoreCenter. Instructors can manually complete the student's attempt by following these instructions.

1. Click on the SoftChalk Lesson in Blackboard.
2. Locate the student and click on their name to open the menu.
3. Select the in-progress attempt from the list of available attempts.
4. From the ScoreCenter details page, click the 'Actions' menu and click 'Complete Attempt.'
5. Confirm the completion by clicking 'Complete.'
6. The grade sync process between SoftChalk and Blackboard will now begin. If the grade is not immediately available, please give it some time to process.
Posted Sep 25, 2020 - 08:27 CDT
This incident affected: Third Party Integrations (SoftChalk Cloud).