Scheduled Maintenance - Panopto
Completed
The scheduled maintenance has been completed.
Posted Jun 27, 2021 - 00:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2021 - 20:00 CDT
Scheduled
Panopto engineers will be performing a system upgrade on Saturday, June 26th at 8:00 p.m. We expect up to 4 hours of downtime. During this time Panopto will be offline, you will not be able to access recordings and any attempts to upload from clients will result in a "Server unable to connect" message.

For more information visit:
https://utrgvcoltt.wordpress.com/2021/06/14/panopto-new-features-and-important-summer-dates/
Posted Jun 14, 2021 - 10:22 CDT
This scheduled maintenance affected: Panopto.