Scheduled Maintenance - Panopto
Completed
The scheduled maintenance has been completed.
Posted Dec 19, 2020 - 23:00 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2020 - 20:00 CST
Scheduled
On Saturday, Dec 19 2020, Panopto Cloud will be updated with the latest features and improvements. These updates will require downtime. We expect up to 3 hours of downtime, with a target start time of 8:00 p.m. CST.

During the downtime, you will not be able to access videos on your Panopto site, and any attempts to upload from recording clients will result in a "Server unable to connect" message.

For more information visit: https://utrgvcoltt.wordpress.com/2020/11/27/panopto-scheduled-maintenance-new-features/
Posted Nov 25, 2020 - 12:12 CST
This scheduled maintenance affected: Panopto.