COLTT Help Desk Portal - Intermittent Service Availability
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 16:22 CDT
Monitoring
As of 12 PM, performance appears to be stable. Blackboard engineers are continuing to monitor the results. If you're still unable to access our support portal, please submit a ticket using the Blackboard Support center or contact us by phone.
Posted Aug 24, 2020 - 12:27 CDT
Investigating
We are currently experiencing intermittent service availability with our Help Desk Support Portal. Blackboard engineers are currently working on restoring services. To submit a support ticket, please click the orange support button in Blackboard, and select Email/Ticket. Phone Support is still available via (956) 665-5327 or (956) 882-6792.
Posted Aug 24, 2020 - 08:58 CDT
This incident affected: COLTT Ticketing System.