Panopto: Known Issue to Play Embedded Videos in Chromium-Based Browsers
Resolved
The underlying issues caused by the recent update to Chromium-based browsers has since been resolved. Panopto observes that this issue no longer occurs after a minor Chrome update (unannounced by Google). Panopto will continue working with Blackboard to prepare for a time when Chrome reapplies the same cookie handling change that caused this issue.
Posted Jun 21, 2021 - 16:59 CDT
Investigating
Due to recent updates applied to Chromium-based browsers such as Google Chrome, Safari, and Edge, users may experience difficulties playing Panopto videos that are embedded in Blackboard. We recommend you follow the instructions on this support article to enable third-party cookies in supported browsers (https://support.panopto.com/s/article/How-to-Enable-Third-Party-Cookies-in-Supported-Browsers) or use Firefox in order to play embedded videos. For additional assistance, contact our COLTT Help Desk at: 956-882-6792 (Brownsville) / 956-665-5327 (Edinburg).
Posted Jun 07, 2021 - 15:49 CDT
This incident affected: Panopto.