Panopto Cloud - Degraded Performance
Resolved
AWS service degradation issue has been resolved. As a result, Panopto is now fully operational. This outage affected the performance of Panopto on Nov. 25th from 8 a.m. to Nov. 26th at 12:30 a.m. approximately.
Posted Nov 26, 2020 - 08:38 CST
Monitoring
AWS is currently experiencing increased error rates in several services, some of which are affecting performance in the Panopto Cloud. The Panopto Operations team has partially mitigated the impact on our own services and continues to monitor.
Posted Nov 25, 2020 - 12:34 CST
This incident affected: Panopto.